@mUchenik

Как прописать формулу с функцией ДА/НЕТ?

Всем добра, уважаемые специалисты!
Посоветуйте пожалуйста, как мне реализовать такую идею в Гугл Таблицах:
Столбцы ABCD
Строка 1
Ячейка А1 равна значению 15
Ячейка B1 равна значению "Да" или "Нет"
Ячейка С1 равна значению 5
Ячейка D1 равна сумме А1+С1
Главным условием является:
Если В1 равен "Да", то к С1 прибавляется А1.
Но если В1 равен "НЕТ" то к А1 ни чего не прибавляется.

Спасибо.
  • Вопрос задан
  • 40 просмотров
Решения вопроса 2
NeiroNx
@NeiroNx
Программист
D1=ЕСЛИ(B1="Да";A1+C1;A1)
Ответ написан
Пригласить эксперта
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы
ЕАЕ-Консалт Волгоград
от 26 000 до 26 000 ₽
Bash Today Москва
от 100 000 до 150 000 ₽
Wrike Санкт-Петербург
от 100 000 ₽