@Hyyper_casual

Видеокарта не работает в слоте Pcie x16?

Грешил на материнку и не рабочий слот, но видеокарта друга и сервисный центр доказали обратное. У меня мать AsRock B450 PRO 4. Есть два слота Pcie 3.0 x16 и Pcie 2.0 x4. Видеокарта GTX 1060 6gb. В полноценном слоте не даёт изображение, в обрезанном все ок. Слот точно рабочий. Что с видеокартой может быть не так? Случилось это после очередной чистки пыли.
  • Вопрос задан
  • 197 просмотров
Пригласить эксперта
Ответы на вопрос 3
Zoominger
@Zoominger Куратор тега Железо
System Engineer
Случилось это после очередной чистки пыли.

Выньте кусок пыли из слота x16.
Ответ написан
Если другая исправная видеокарта в том же слоте работает на полной pci-ex x16 (можно разными утилитами посмотреть, если не ошибаюсь, GPU-Z тоже умеет показывать), то проблема не в материнке. Однако бывает, что какие-то видеокарты могут работать на 1х, на 4х, на 8 и на 16, а какие-то только на 16, или только на 4 и на 16. Надо проверить.
Если же это проверено, и точно видеокарта неисправна - то тут вариантов немного - либо конденсаторы по соответствующим линиям pci-ex на видеокарте (керамика, по 2шт на канал обычно), и сам чип по этим каналам не работает (ну, например, статикой выбило при чистке). Можно прозвонить мультиметром в режиме диодной прозвонки, прямо на выводах pci-ex видеокарты, но где конденсаторы, мерить на конденсаторах со стороны чипа. Короче, в сервис.
Ответ написан
DanceM
@DanceM
Кто хочет -ищет способ, кто не хочет -ищет причину
У меня похожее было, решилось обновлением BIOSа на материнке (мать тоже AMD, с Intel таких проблем никогда небыло).
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы
Trinity Monsters Москва
До 200 000 ₽
Unitpay Воронеж
от 70 000 до 130 000 ₽
JustControl.it Санкт-Петербург
от 200 000 ₽
27 сент. 2020, в 00:32
20000 руб./за проект
26 сент. 2020, в 23:26
2000 руб./за проект
26 сент. 2020, в 21:27
100000 руб./за проект