@bwylla

Почему не найден Python 3.8 при установке psycopg?

Устанавливаю адаптер psycopg чере команду
docker-compose exec web pipenv install psycopg2-binary==2.8.5

а по итогу выдает ошибку типа:
Warning: Python 3.8 was not found on your system…
You can specify specific versions of Python with:
  $ pipenv --python path/to/python
  • Вопрос задан
  • 46 просмотров
Пригласить эксперта
Ответы на вопрос 1
ulkoart
@ulkoart
огласите dockerfile сервиса web. Он должен начинаться с FROM python:3.8
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы