Как сменить версию PHP для Битрикс?

Друзья, как сменить версию PHP с 7.0 на 7.3?
На сервере (вроде) установлен PHP 7.3. По крайней мере php -v (по SSH) показывает что версия PHP 7.3.
А в панеле управления Битрикс постоянно выходит вот такое предупреждение:
"Ошибка
Вы используете версию PHP 7.0.33-14+ubuntu16.04.1+deb.sury.org+1, продукту для работы требуется версия не ниже 7.1.0. Пожалуйста, обновите PHP или обратитесь в службу технической поддержки вашего хостинга."
  • Вопрос задан
  • 87 просмотров
Пригласить эксперта
Ответы на вопрос 1
Sanes
@Sanes
!
Зависит от режима PHP. Скорее всего у вас CGI или аналоги. Соответственно смотрите настройки хоста.
А вообще лучше пользуйтесь окружением Битрикс. Он очень требовательный к настройкам сервера. Шаг в сторону и ничего не работает.
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы