@Zar747

Как правильно обновить vmware. сначала esxi потом vsphere или наоборот?

собственно вопрос в шапке. не могу найти внятной информации...
какая последовательность обновления.
сейчас есть два ЦОДа один 5.0 другой 5.5
в идеале оба поднять до 6.х
ну или хотя бы первый до 5.5
но боюсь что при обновление esxi он отвалится от vsphere...
  • Вопрос задан
  • 74 просмотра
Пригласить эксперта
Ответы на вопрос 4
@mezhuev
Системный администратор
ESXi это и есть vSphere, а точнее один из компонентов — VMware vSphere Hypervisor (ESXi). Предположу, что вы имели ввиду VMware vCenter Server.

При обновлении смотрите таблицу совместимости и следите за тем, чтобы версии всех используемых компонентов были совместимы между собой. В вашем случае сначала обновляете vCenter не выше версии 6.0.0 U2 (последняя с поддержкой ESXi 5.0), затем подтягиваете версии ESXi. Потом повторяете процесс до нужной вам версии. А ещё версия 5.0 вышла в 2011 году и если сервер с ней такой же старый, то перед обновлением рекомендую проверить совместимость железа.
Ответ написан
CityCat4
@CityCat4
Кошки не похожи на людей, кошки - это кошки!
Сначала vCenter. Потому что старый гипер свяжется с новой сферой, а вот новый гипер со старой сферой - ну никак.
Ответ написан
Всегда с VC начинают, обратная совместимость (вниз) у него есть. Наоборот не получится.
Вообще надо руководствоваться матрицей совместимости VMware https://www.vmware.com/resources/compatibility/sim...
в некоторых сложных случаях приходится ступенчато поднимать версии для общего выравнивания.
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы