Как пробросить VLAN на Wi-Fi в Mikrotik?

Всем привет! Есть CRS125-24G-1S-2HnD со встроенным Wi-Fi, я на нем принимаю 3 VLAN один для управления, один гостевая сеть, и последний корпоративная, надо гостевую сеть и корпоративную раздавать на беспроводном интерфейсе

/interface bridge
add name=br_vlan
/interface ethernet
set [ find default-name=ether1 ] comment="Trank"
set [ find default-name=ether24 ] comment="MGMT access"
/interface vlan
add interface=br_vlan name=V-MGMT vlan-id=4545
/interface list
add name=Eth1-24
add name=Discovery
/interface bridge port
add bridge=br_vlan interface=Eth1-24
/interface ethernet switch egress-vlan-tag
add tagged-ports=ether1,switch1-cpu vlan-id=45
add tagged-ports=ether1,switch1-cpu vlan-id=300
add tagged-ports=ether1,switch1-cpu vlan-id=4545
/interface ethernet switch ingress-vlan-translation
add new-customer-vid=45 ports="ether2,ether3,ether4,ether5,ether6,ether7,ether\
    8,ether9,ether10,ether11,ether12,ether13,ether14,ether15,ether16,ether17,e\
    ther18,ether19,ether20,ether21,ether22,ether23"
add new-customer-vid=4545 ports=ether24
/interface ethernet switch vlan
add ports="ether1,ether2,ether3,ether4,ether5,ether6,ether7,ether8,ether9,ethe\
    r10,ether11,ether12,ether13,ether14,ether15,ether16,ether17,ether18,ether1\
    9,ether20,ether21,ether22,ether23,switch1-cpu" vlan-id=45
add ports=ether1,ether24,switch1-cpu vlan-id=4545
add ports=ether1,switch1-cpu vlan-id=300
/interface list member
add interface=ether1 list=Eth1-24
add interface=ether2 list=Eth1-24
add interface=ether3 list=Eth1-24
add interface=ether4 list=Eth1-24
add interface=ether5 list=Eth1-24
add interface=ether6 list=Eth1-24
add interface=ether7 list=Eth1-24
add interface=ether8 list=Eth1-24
add interface=ether9 list=Eth1-24
add interface=ether10 list=Eth1-24
add interface=ether11 list=Eth1-24
add interface=ether12 list=Eth1-24
add interface=ether13 list=Eth1-24
add interface=ether14 list=Eth1-24
add interface=ether15 list=Eth1-24
add interface=ether16 list=Eth1-24
add interface=ether17 list=Eth1-24
add interface=ether18 list=Eth1-24
add interface=ether19 list=Eth1-24
add interface=ether20 list=Eth1-24
add interface=ether21 list=Eth1-24
add interface=ether22 list=Eth1-24
add interface=ether23 list=Eth1-24
add interface=ether24 list=Eth1-24
add interface=V-MGMT list=Discovery


В этой конфигурации все работает кроме беспроводного интерфейса, его не возможно добавить в свич группу, как тогда с ними работать?
  • Вопрос задан
  • 408 просмотров
Пригласить эксперта
Ответы на вопрос 1
Largo1
@Largo1
Айтишник далёкого плана
Wi-Fi интерфейс коммутируется ТОЛЬКО через Bridge -

отсюда плясать..
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы