@Distinct

Mikrotik настройка интернета на Vlan?

Здравствуйте. Есть MikroTik RB750r2, в первый порт воткнут интернет, во второй порт кабель к коммутатору D-Link DGS-1210.
На MikroTik созданы 11 Vlan, им присвоены разные подсети и созданы 11 dhcp server. На коммутаторе каждый порт под свой Vlan (итого 11 портов = 11 Vlan), остальные порты нетеггированные, Все работает, адреса выдаются нужные, но во Vlan портах на коммутаторе нет интернета, куда смотреть, что настраивать? Видимо как-то надо прописать это в firewall, возможно нужно сделать Bridge, на данный момент у меня ни одного нет и не понимаю, как их делать.

Правильно ли я понимаю, что нужно пробросить Vlan на 2-ой порт MikroTik? т.е. создать bridge1 -> создать порт ether2 для это моста -> создать порт Vlan11 для этого моста -> создать порт Vlan12 для этого моста -> ... -> создать порт Vlan21 для этого моста, и затем изменить интерфейс во всех Vlan в Ip-> Addresses ?

Схема почти такая:
8b423a4a06f74882a84ca7d80f1748c6.gif2b90eca9077d433791deb52fc2ab0e43.JPG0bdaa094218843faa3e3417c9a465c3c.JPGebd0246f92894e2bb9d1f864d564178c.jpg
  • Вопрос задан
  • 5373 просмотра
Решения вопроса 3
@Distinct Автор вопроса
В общем, нашел косяк, я просто лох.....кому интересно, косяк на 2-ой скриншоте: в разделе Ip -> Addresses, у меня все Vlan созданы по типу: 192.168.11.0/24, а должно быть 192.168.11.1/24 , всем спасибо за помощь.
Ответ написан
poisons
@poisons
Бридж не нужен. Просто вешаете vlan на интерфейс, на него вешаете адрес.
В итоге должно быть что-то типа
/interface vlan
add interface=ether5 name=vlan100-wifi vlan-id=100
/ip address
add address=192.168.120.1/24 interface=vlan100-wifi network=192.168.120.0
При этом не забывайте, что весь трафик между подсетями потечет уже через роутер.
Ответ написан
icCE
@icCE
youtube.com/channel/UC66N_jRyZiotlmV95QPBZfA
Как и в другой теме, я вам советую все vlan перенести на switch Mikrotik.
Там же вы можете указать какие vlan куда вам надо передавать дальше.
Пусть у вас switch chip и интегрирован и возможно не имеет большого профита, но просто лучше сразу делать правильно. Все bridge/nat/firewall жрут CPU так как это soft Решение.
Все, что можно сделать на уровне switch chip, лучше делать на нем.
Ответ написан
Пригласить эксперта
Ответы на вопрос 1
@koronabora
Человек
Пофиксил.

Для каждого интерфейса включаем маскардинг в настройках nat фаерволла.
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы