VPN на Mikrotik, как запретить внутренние ресурсы?

Есть локальная сеть 192.168.1.0/24, через сервер PPTP. настроенный на Mikrotik, клиенты из интернета подключаются по RDP к серверу 192.168.1.100, в настройках pptp указано, что клиенты получают адреса вида 192.168.10.х. Сейчас, после установки клиентом pptp соединения, ему становится доступна вся сеть 192.168.1.0/24 со всеми ресурсами. Как настроить Mikrotik, чтобы клиентам pptp был доступен только сервер терминалов (192.168.1.100)?
  • Вопрос задан
  • 5443 просмотра
Решения вопроса 1
@moneron89
Сертифицированный тренер Mikrotik
/ip firewall filter add chain=forward in-interface=all-ppp dst-address=!192.168.1.100 action=drop

либо
/ip firewall filter add chain=forward src-address=192.168.10.0/24 dst-address=!192.168.1.100 action=drop

Не забудьте разместить правило в правильном месте в фаерволе.
Ответ написан
Пригласить эксперта
Ответы на вопрос 1
Настроить firewall
Ответ написан
Комментировать
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы