Почему не стартуют юсб устройства при старте Виндовс?

При старте Виндовс 10 у меня последний месяц перестали определяться юсб порты - так что и мышь и камера и флешки просто не видно.
Захожу в менеджер устройств - там они есть но с восклицательным знаком.
Жму отключить и потом включить - все работает как надо.
И так до следующей перезагрузки.

В свойствах устройства пишет:
Device PCI\VEN_1B21&DEV_1142&SUBSYS_85BF1043&REV_00\4&2602a21f&0&00A9 had a problem starting.

Driver Name: usbxhci.inf
Class Guid: {36FC9E60-C465-11CF-8056-444553540000}
Service: USBXHCI
Lower Filters:
Upper Filters:
Problem: 0x15
Problem Status: 0x0

Что делать чтобы они при старте сами нормально работали?

АПДЕЙТ:
проблему не устранило. удаление драверов не дало результат. обновление драйвера чипсета не дало результат. автообновлялка только находит новые драйвера производителя. ставить их решаю я сам. ни на чипсет на на юсб драйверов обновлений не было тогда, когда оно перестало работать.
Вот так выглядит:
0c4231836b86.png
  • Вопрос задан
  • 857 просмотров
Пригласить эксперта
Ответы на вопрос 2
@Egor25
В биосе работает?
При старте или при загрузке винды?
Как заходишь в диспетчер?
Если винда, попробуй удалить, а не отклчить устрайства, также драйвер чипсета переустановить.
Ответ написан
lukoie
@lukoie Автор вопроса
Вот НАКОНЕЦ-ТО починили.
Теперь при рестарте юсб устройства стартуют все как надо, и не приходится ручками их выключать и включать в диспетчере устройств.
всем спасибо
занавес
Ответ написан
Комментировать
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы