Не устанавливается Windows в виртуалке KVM Ubuntu 16.04 LTS?

Собственно суть - не устанавливается windows в KVM/QEMU. Создавал виртуалку через virt-manager.
Хост-машина - ноут Lenovo G710.
Хост-ОС - Ubuntu 16.04 LTS.
root@hostname:~# uname -a
Linux hostname 4.4.0-34-generic #53-Ubuntu SMP Wed Jul 27 16:06:39 UTC 2016 x86_64 x86_64 x86_64 GNU/Linux

Не устанавливаются в принципе дистрибутивы windows, проверял на Windows XP Pro SP3, Windows 7 Pro SP1, Windows 2008 R2 SP1. Все дистрибутивы MSDN. Сам лично качал семерку и 2008 с сайта M$. Хрюша чистая английская - пытался ставить исключительно ради проверить. При чем ставил и virtualbox - таже история, не запускаются виртуалки с windows.
Лог запуска машины Win7.
2016-08-25 09:45:19.732+0000: starting up libvirt version: 1.3.1, package: 1ubuntu10.1 (dann frazier <dannf@ubuntu.com> Fri, 03 Jun 2016 14:41:21 -0600), qemu version: 2.5.0 (Debian 1:2.5+dfsg-5ubuntu10.4), hostname: alex-admin
LC_ALL=C PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin QEMU_AUDIO_DRV=spice /usr/bin/kvm-spice -name win7 -S -machine pc-i440fx-wily,accel=kvm,usb=off -cpu Nehalem,hv_time,hv_relaxed,hv_vapic,hv_spinlocks=0x1fff -m 4096 -realtime mlock=off -smp 2,sockets=2,cores=1,threads=1 -uuid 2635ffe2-6488-4367-9f80-f4a88b37ecd2 -no-user-config -nodefaults -chardev socket,id=charmonitor,path=/var/lib/libvirt/qemu/domain-win7/monitor.sock,server,nowait -mon chardev=charmonitor,id=monitor,mode=control -rtc base=localtime,driftfix=slew -global kvm-pit.lost_tick_policy=discard -no-hpet -no-reboot -global PIIX4_PM.disable_s3=1 -global PIIX4_PM.disable_s4=1 -boot strict=on -device ich9-usb-ehci1,id=usb,bus=pci.0,addr=0x6.0x7 -device ich9-usb-uhci1,masterbus=usb.0,firstport=0,bus=pci.0,multifunction=on,addr=0x6 -device ich9-usb-uhci2,masterbus=usb.0,firstport=2,bus=pci.0,addr=0x6.0x1 -device ich9-usb-uhci3,masterbus=usb.0,firstport=4,bus=pci.0,addr=0x6.0x2 -device virtio-serial-pci,id=virtio-serial0,bus=pci.0,addr=0x5 -drive file=/var/lib/libvirt/images/win7.qcow2,format=qcow2,if=none,id=drive-virtio-disk0 -device virtio-blk-pci,scsi=off,bus=pci.0,addr=0x7,drive=drive-virtio-disk0,id=virtio-disk0,bootindex=2 -drive 'file=/home/username/images/Win7_Pro_SP1_Russian_x64.iso,format=raw,if=none,id=drive-ide0-0-1,readonly=on' -device ide-cd,bus=ide.0,unit=1,drive=drive-ide0-0-1,id=ide0-0-1,bootindex=1 -netdev tap,fd=26,id=hostnet0,vhost=on,vhostfd=28 -device virtio-net-pci,netdev=hostnet0,id=net0,mac=52:54:00:c4:42:34,bus=pci.0,addr=0x3 -chardev pty,id=charserial0 -device isa-serial,chardev=charserial0,id=serial0 -chardev spicevmc,id=charchannel0,name=vdagent -device virtserialport,bus=virtio-serial0.0,nr=1,chardev=charchannel0,id=channel0,name=com.redhat.spice.0 -device usb-tablet,id=input0 -spice port=5900,addr=127.0.0.1,disable-ticketing,image-compression=off,seamless-migration=on -device qxl-vga,id=video0,ram_size=67108864,vram_size=67108864,vgamem_mb=16,bus=pci.0,addr=0x2 -device intel-hda,id=sound0,bus=pci.0,addr=0x4 -device hda-duplex,id=sound0-codec0,bus=sound0.0,cad=0 -chardev spicevmc,id=charredir0,name=usbredir -device usb-redir,chardev=charredir0,id=redir0 -chardev spicevmc,id=charredir1,name=usbredir -device usb-redir,chardev=charredir1,id=redir1 -device virtio-balloon-pci,id=balloon0,bus=pci.0,addr=0x8 -msg timestamp=on
char device redirected to /dev/pts/18 (label charserial0)
main_channel_link: add main channel client
main_channel_handle_parsed: net test: invalid values, latency 25911 roundtrip 25908. assuming high bandwidth
red_dispatcher_set_cursor_peer: 
inputs_connect: inputs channel client create

Скрин гостевой машины. На этом этапе зависает установка
bf4a77427b26459a8b29ea8f0cf2617f.png
Скрин окна "обзор"
6f6d176155334ef9aa1a9a47f4ff3d18.png
Скрин окна "Производительность"
cb254e2a1ecf4454b80c649edfa1f6e9.png
На скрине производительности видно, что процессор загружен на 3%, память на 100% и дисковый ввод-вывод 0. При включении было: нагрузка на процессор нормальный график с подъемом до 50-55%, занятость памяти 10-15%, дисковый ввод-вывод - на полную.
Скрин "Момент включения"
27d3e6e04f394bd29466b020f29ac101.png
Уже просто не знаю в какую сторону копать. Так же на ноуте стоит Windows 8.1. В ней в виртуалбоксе всё нормально запускается.
Если недостаточно входных данных - скажите какие логи/конфиги приложить. Просто пост и так получился внушительных размеров.
ЗЫ: (Мля, когда уже добавят спойлеры на тостере? :-| )
До этого стояла Ubuntu 14.04, на ней без проблем всё работало.
  • Вопрос задан
  • 3201 просмотр
Решения вопроса 2
@rfilip
разработчик энтузиаст
Выберите видео Cirrus вместо QLX, у меня так заработало
Ответ написан
@im0
Аналогично: почти всё оборудование заменил пока не добрался до видео и не сменил vga на cirrus!
PS. Причём второй раз уже. Надеюсь на этот раз запомню… записал-же!
Ответ написан
Комментировать
Пригласить эксперта
Ответы на вопрос 1
@dmb_1945
Hyper-Threading активен в биосе, что то уже устанавливал, кроме ms?
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы