bk0011m
@bk0011m
Системный администратор

Cisco ASA как победить тормоза в сети?

Добрый день коллеги.
Недавно был заменен старый шлюз (FreeBSD) на новый (Cisco ASA 5510)
Сеть поделена на VLAN. Имеем домен на базе Windows.
interface Port-channel1.90
 description SERVERS
 vlan 90
 nameif servers
 security-level 80
 ip address 192.168.90.1 255.255.255.0
!
interface Port-channel1.92
 description PRINTERS
 vlan 92
 nameif printers
 security-level 60
 ip address 192.168.92.1 255.255.255.0
!
interface Port-channel1.100
 description USERS
 vlan 100
 nameif users
 security-level 100
 ip address 192.168.100.1 255.255.255.0

Все серверы - в VLAN90. Пользователи - VLAN100, принтеры - в VLAN92
Проблема в следующем. Возникли жутки тормоза при печати документов. Они могут ставится в очередь и обрабатываться по несколько минут, а то и больше.
Дайте совет, куда смотреть? Пробовал траблшутинг, но если честно после FreeBSD он мне очень непривычен, может подскажете как и куда посмотреть?
  • Вопрос задан
  • 730 просмотров
Решения вопроса 1
bk0011m
@bk0011m Автор вопроса
Системный администратор
Коллеги, вопрос решился неожиданным образом.
Переделка сети и замена шлюза, совпала с одновременным выходом из строя двух принтеров.
Один под замену, второй починили.
Так что не в ASA была проблема. Просто совпадение.
Всем спасибо!
Ответ написан
Пригласить эксперта
Ответы на вопрос 2
morgane
@morgane
analyse comportementale
Месье знает толк в извращениях.
У Cisco ASA пропускная способность не самая быстрая в мире, поэтому ваши документы которые идут на печать образуют затычку.
Вам может принтеры посадить в одну сеть с компьютерами или если нужен отдельный vlan реализовать его средствами дополнительного роутера и коммутатора на который определить компьютеры и принтеры к одной лапке асы, а сервера к другой?
Ответ написан
@throughtheether
human after all
Проблема в следующем. Возникли жутки тормоза при печати документов. Они могут ставится в очередь и обрабатываться по несколько минут, а то и больше.
Проверьте при помощи wireshark, какие протоколы (в т.ч. номера портов TCP/UDP) используются при печати и соотнесите эти данные с настроенными правилами инспекции, может быть, дело в этом.
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы