CrayFish
@CrayFish
IT

MikroTik — возможно ли ограничение доступа к проброшенному порту по ряду IP-адресов?

Имеется MikroTik на котором проброшены порты к серверам RDP и FTP. Возможно ли разрешить доступ к этим сервисам для нескольких определенных IP-адресов, а всем остальным - запретить?
  • Вопрос задан
  • 7919 просмотров
Решения вопроса 1
@lexalex
Легко

/ip firewall address-list
add address=8.8.8.8 disabled=no list=whitelist
add address=8.8.8.8 disabled=no list=whitelist

#замените 8.8.8.8 на ваши адреса

/ip firewall filter
add action=accept chain=input in-interface=WAN connection-state=new dst-port=20,21,3389 protocol=tcp src-address-list=whitelist
add action=drop chain=input in-interface=WAN connection-state=new dst-port=20,21,3389 protocol=tcp

#замените wan на название вашего внешнего интерфейса
#удостоверьтесь после добавление новых правил, что перед ними нет запрещающих правил под которые могут попадать входящие разрешенные пакеты
Ответ написан
Пригласить эксперта
Ответы на вопрос 1
Rsa97
@Rsa97
Для правильного вопроса надо знать половину ответа
Возможно. Просто закройте в файрволе вход на эти порты с этих адресов.
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы