@Konstantin_rzn

Mikrotik 951 серии в режиме WDS + статические IP ?

Подскажите как решить такую задачу..
Есть большой загородный дом на большом удалении от цивилизации, к которому подведён беспроводный Интернет, соответственно качество связи - неважное! серый IP, отвалы, проблемный провайдер, не выдаёт входных данных, только DHCP и пробросить порты через его шлюз нет возможности.

Было установлено два Mikrotik 951 серии в режиме WDS (хозяин провод тянуть наотрез отказался)
1- й Mikrotik 951 настроен базовым образом IP 192.168.1.1 подключен по WAN кабелем к шлюзу провайдера, второй IP 192.168.1.2 в режиме WiFi репитера, как в статье www.lanmart.ru/blogs/mikrotik-rb751u-2hnd_rezim_wd...

DHCP-сервер настроен только на 1-м (причём 2 пула адресов - динамика IP 192.168.1.2-192.168.1.90/24 и 192.168.1.110-192.168.1.254, и резерв под статику 192.168.1.91-192.168.1.109 ) , у второго все порты в бридже, DHCP нет, система работает в режиме точка-многоточка. SSID роутеров одинаковый. SNTP настроен.
Все работает замечательно, связь и по LAN и по WiFi везде, сеть одна и прозрачна для мобильных устройств.

Возникла задача подключить ко 2-му роутеру по LAN устройства контроля очистки. причём они периодически "отваливаются". пришлось их закрепить по MAC адресу, причём на 1-м роутере в пуле статичных IP - 192.168.1.100-192.168.1.103. Всё получилось, всё пингуется, выходит в интернет.
Но после обесточивания (грозы и т.д.) устройства опять отваливаются.
прописал проверенные скрипты переподключения портов, пример на 1 порт:

/script 1
:local pingcount 5;
:local hostping 192.168.1.100;
:local pingresultA [/ping $hostping count=$pingcount];
:if ($pingresultA > 0) do={ :log info ("ether2 work");} else={
/interface ethernet disable ether2; :delay 5; /interface ethernet enable ether2; :log info ("ether2 restart");}

на роутере 2, к чему подключены устройства - не работает, даже логов нет! и пинг 192.168.1.100 на ether2 не проходит, а на bridge1 проходит. А на роутере 1 естественно работает на его ether2, но там это не нужно...

и может подскажите, как можно удалённо заходить во 2-й роутер такой системы при условии серого IP ?
  • Вопрос задан
  • 2969 просмотров
Пригласить эксперта
Ответы на вопрос 1
Gem
@Gem
на ум приходит только поддержание исходящего динамического туннеля наружу, к белому ИП
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы