@i__egor

Как отключить использование игрой webgl 2.0 в браузере?

В простой 2д игре в вебгл билде требует браузер с поддержкой webgl 2.0. Каким образом сделать так, чтобы запускалось на вебгл 1.0 ? Возможно поменять настройки? Или прописать что-то в js ?
6438d1bad0c80068966846.png
6438d1c86226d102311787.png
  • Вопрос задан
  • 102 просмотра
Пригласить эксперта
Ответы на вопрос 1
@Ezekiel4
Охотник на пиратов и сборщик монолитов
Никто не запрещает вам установить версию 2021 и делать там, пишут что в 2022 тоже можно сделать (2022 не проверял). А вот 2023 её просто нет. Пруф
https://forum.unity.com/threads/webgl-1-deprecatio...
Ответ написан
Комментировать
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы