Этот вопрос закрыт для ответов, так как повторяет вопрос Ошибка профилировщика при апгрейде symfony 4.4 to 5.4?
@CenterJoin

Это проблема с композером или с пакетом?

Кто-то может помочь, 2 недели не могу решить проблему с профайлером (GET www.site.loc/_wdt/a7b4d1 404 (Not Found))

Обновил Симфони с 4.4 до 5.4

Деприкации поисправлял, но профайлер снизу не работает (404).

Я попробовал закомментировать
Sensio\Bundle\FrameworkExtraBundle\SensioFrameworkExtraBundle::class => ['all' => true]
в бандлах и - это сработало! Профилировщик стал отображать всю инфу, чего я и добивался. Но это неправильное решение, т.к. проект должен работать с пакетом SensioFrameworkExtraBundle.
Возможно, у меня что-то в версиях в композере чего я не вижу?

composer.json

"require": {
"php": "^8.0",
"ext-exif": "*",
"ext-gd": "*",
"ext-json": "*",
"aws/aws-sdk-php": "^3",
"babdev/pagerfanta-bundle": "^3.6",
"jms/serializer-bundle": "^4.0.2",
"knplabs/knp-gaufrette-bundle": "v0.7.2",
"knplabs/knp-snappy-bundle": "1.7.*",
"lexik/jwt-authentication-bundle": "^2.6",
"liip/imagine-bundle": "^2.1",
"nelmio/api-doc-bundle": "3.*",
"nelmio/cors-bundle": "^2.0.0",
"phpoffice/phpspreadsheet": "^1.6",
"pomm-project/cli": "2.0.3",
"pomm-project/pomm-bundle": "3.0.0",
"robmorgan/phinx": "^0.12",
"sensio/framework-extra-bundle": "v6.0.0",
"symfony/apache-pack": "^1.0",
"symfony/console": "^5.4.0",
"symfony/form": "^5.4.0",
"symfony/framework-bundle": "^5.4.0",
"symfony/phpunit-bridge": "^5.4.0",
"symfony/runtime": "^5.4.0",
"symfony/swiftmailer-bundle": "^3.2",
"symfony/templating": "^6.0.0",
"symfony/translation": "^5.4.0",
"symfony/twig-bundle": "^5.4.0",
"symfony/validator": "^5.4.0",
"symfony/web-profiler-bundle": "^6.0.0",
"symfony/yaml": "^6.0.0",
"twig/twig": "~2.0",
"willdurand/hateoas-bundle": "^2.4.0"
},
"require-dev": {
"friendsofphp/php-cs-fixer": "v3.8.0",
"phpunit/phpunit": "9.*",
"symfony/asset": "^6.0.0",
"symfony/browser-kit": "^6.0.0",
"symfony/dotenv": "^6.0.0",
"symfony/flex": "2.1.*",
"symfony/monolog-bundle": "3.7.*",
"symfony/stopwatch": "^6.0.0"
},
"config": {
"preferred-install": {
"*": "dist"
},
"sort-packages": true
},
"autoload": {
"psr-4": {
"App\\": "src/"
}
},
"autoload-dev": {
"psr-4": {
"App\\Tests\\": "tests/"
}
},
"replace": {
"symfony/polyfill-iconv": "*",
"symfony/polyfill-php70": "*",
"symfony/polyfill-php56": "*"
},
"conflict": {
"symfony/symfony": "*"
},
"extra": {
"symfony": {
"id": "01C30AB3TWDAZ4KA0Q94TGXQMQ",
"allow-contrib": false,
"require": "5.4.*"
}
},


Удалял вендор и composer.lock и апдейтил, но не помогло
  • Вопрос задан
  • 59 просмотров
Пригласить эксперта
Ваш ответ на вопрос

Вопрос закрыт для ответов и комментариев

Потому что уже есть похожий вопрос.
Похожие вопросы