@umbro2

Как в composer.json указать поддерживаемую версию самого Composer?

Привет всем! Новая библиотека работает только с Composer v2, при этом при установке при Сomposer v1 выдает туманное предупреждение, что не найдена нужная версия библиотеки и тд. Можно ли в зависимостях задать минимальную версию Composer? Чтобы выдавалась ошибка - нет нужной версии Composer, а не библиотеки.
  • Вопрос задан
  • 21 просмотр
Пригласить эксперта
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы