@Antuan1979

Что не так с конфигом cisco?

Добрый день! Начал изучать устройства cisco. Не получается выйти в интернет с ip 192.168.10.2 (vlan 20). Что не так с конфигом?

конфиг

asa-5505(config)# show run
: Saved
:
: Serial Number: XXXXXXXXXXX
: Hardware: ASA5505, 512 MB RAM, CPU Geode 500 MHz
:
ASA Version 9.2(4)
!
hostname asa-5505
enable password 8Ry2YjIyt7RRXU24 encrypted
names
!
interface Ethernet0/0
shutdown
!
interface Ethernet0/1
description mikrotik
switchport access vlan 10
!
interface Ethernet0/2
shutdown
!
interface Ethernet0/3
description artem
switchport access vlan 20
!
interface Ethernet0/4
shutdown
!
interface Ethernet0/5
shutdown
!
interface Ethernet0/6
shutdown
!
interface Ethernet0/7
shutdown
!
interface Vlan10
nameif mikrotik
security-level 10
ip address 172.16.25.200 255.255.255.0
!
interface Vlan20
nameif artem
security-level 90
ip address 192.168.10.200 255.255.255.0
!
ftp mode passive
clock timezone MSK 3
dns domain-lookup mikrotik
dns server-group DefaultDNS
name-server 8.8.8.8
name-server 8.8.4.4
object network artem-to-mikrotik
subnet 192.168.10.0 255.255.255.0
pager lines 24
mtu mikrotik 1500
mtu artem 1500
no failover
icmp unreachable rate-limit 1 burst-size 1
no asdm history enable
arp timeout 14400
no arp permit-nonconnected
!
object network artem-to-mikrotik
nat (artem,mikrotik) dynamic interface
route mikrotik 0.0.0.0 0.0.0.0 172.16.25.1 1
timeout xlate 3:00:00
timeout pat-xlate 0:00:30
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
timeout tcp-proxy-reassembly 0:01:00
timeout floating-conn 0:00:00
dynamic-access-policy-record DfltAccessPolicy
user-identity default-domain LOCAL
no snmp-server location
no snmp-server contact
crypto ipsec security-association pmtu-aging infinite
crypto ca trustpool policy
telnet timeout 5
no ssh stricthostkeycheck
ssh timeout 5
ssh key-exchange group dh-group1-sha1
console timeout 0

threat-detection basic-threat
threat-detection statistics access-list
no threat-detection statistics tcp-intercept
ntp server 17.253.38.253
!
class-map inspection_default
match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
parameters
message-length maximum client auto
message-length maximum 512
policy-map global_policy
class inspection_default
inspect dns preset_dns_map
inspect ftp
inspect h323 h225
inspect h323 ras
inspect rsh
inspect rtsp
inspect esmtp
inspect sqlnet
inspect skinny
inspect sunrpc
inspect xdmcp
inspect sip
inspect netbios
inspect tftp
inspect ip-options
!
service-policy global_policy global
prompt hostname context
Cryptochecksum:d7310036657cb7445a10a9eecf000e1d
: end
  • Вопрос задан
  • 96 просмотров
Пригласить эксперта
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы