@Yurrri

Как решить ошибку Unity Packpage Manager Error?

Здравствуйте! При запуске проекта на Unity выдает ошибку Unity Package Manager Error. Я искал в интернете, но решение не нашел. Вот полный текст ошибки : Unity Package Manager Error
Failli Failed to resolve packages: Failed to add editor bundled package [C:\Program Files\Unity 2021.1.15f1\Editor\Data\Resources\PackageManager\Editor\com.unity.2d.animation-6.0.4.tgz] to the package cache: EPERM: operation not permitted, mkdir 'C: Users\"Тут имя пользователя" AppData Local\Unity cache'. No packages loaded.
A re import of the project may be required to fix the issue or a manual modification of
C:/Games/Unity2DProject/Packages/manifest. json file.
Click on Retry to relaunch Unity and reopen your project.
Click on Continue to launch Unity, Some or all packages may not be imported which may cause compilation errors.
Retry
Quit
Continue.
Где то видел, что это несовместимость версий и что нужно обновить Unity, но я и так на последней версии. Может, её надо переустановить?
  • Вопрос задан
  • 50 просмотров
Пригласить эксперта
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы