Пользователь пока ничего не рассказал о себе

Достижения

Все достижения (5)

Наибольший вклад в теги

Все теги (30)

Лучшие ответы пользователя

Все ответы (48)
  • Роутер Mikrotik, утекает трафик. Как найти причину?

    grims
    @grims
    Не курю
    Что ж Вы так рубите сплеча? Слишком брутально, нужно изящнее коллеги, изящнее!
    /ip firewall filter
    add action=add-src-to-address-list address-list="dns flood" address-list-timeout=1h chain=input dst-port=53 in-interface=ether1 protocol=udp
    add action=drop chain=input dst-port=53 in-interface=ether1 protocol=udp src-address-list="dns flood"
    Ответ написан
    6 комментариев
  • Очень долго ищет обновления Windows 7?

    grims
    @grims
    Не курю
    Оставлю тут для потомков, данная проблема появилась в одном из декабрьских обновлений 2015 года.
    Последовательность лучше соблюсти:
    1. KB971058 - читать инструкцию на страничке.
    если не помогло
    2. KB949104 - обновление агента Центра обновления Windows до последней версии.
    3. KB3135445 - февральское обновление для Центра обновлений Microsoft.
    если не помогло
    4. KB3102810 - заплатка на эту багу.

    Действия на все вышеперечисленные обновления следующие:
    Загрузите патч KBxxxxxx для вашей ОС (разрядность, язык)
    В Панель управления --> Система и безопасность --> Windows Update --> Изменить параметры --> Никогда не проверять обновления --> OK
    Перезагрузитесь
    Установите исправление KBxxxxxx
    Перезагрузитесь
    В Панель управления --> Система и безопасность --> Windows Update --> Изменить параметры --> Искать, но не скачивать и не устанавливать обновления --> OK

    P.S.
    И помните - это обычное явление когда сначала долго показывает 0%, затем резко прыгает до N% и потом до 100%, и происходит процесс создания контрольной точки и установки обновлений.
    Так что наберитесь терпения, и дождитесь окончания процесса (может потребоваться несколько часов) и не перегружайте ПК, пока Windows не попросит сделать это.

    Если вообще ничего из выше перечисленного не помогло:
    Комплект обновлений для Win7SP1 и 2008 R2 SP1
    Обсуждение Комплекта обновлений для Win7SP1 и 2008...
    Ответ написан
    3 комментария
  • Чем отличаются russia и russia2 в wireless?

    grims
    @grims
    Не курю
    С версии 6.46.1 появилась возможность использовать russia4, где было отключено обнаружение радаров для некоторых каналов (dfs) и увеличена мощность для частот диапазона 6ГГц.
    /interface wireless info country-info russia4   
      ranges: 2402-2482/b,g,gn20,gn40(20dBm)
              2417-2457/g-turbo(20dBm)
              5170-5250/a,an20,an40,ac20,ac40,ac80,ac160,ac80+80(20dBm)/passive
              5250-5330/a,an20,an40,ac20,ac40,ac80,ac160,ac80+80(20dBm)/passive
              5650-6425/a,an20,an40,ac20,ac40,ac80,ac160,ac80+80(30dBm)/outdoor
              5190-5310/a-turbo(20dBm)
              5180-5300/a-turbo(20dBm)
    Ответ написан
    Комментировать
  • Почему не работает авторизация в ssh через Keenetic DNS?

    grims
    @grims
    Не курю
    ssh через облачный KeenDNS НЕ РАБОТАЕТ. Вы пытаетесь подключиться по ssh к облачному серверу, а не к своему кинетику.
    Сервис доменных имен KeenDNS
    Использование сервиса удаленного доступа KeenDNS
    Пример удаленного доступа к ресурсам домашней сети...
    P.S.
    Вам поможет VPN на Keenetic (можно в режиме клиента) + DST-NAT (в Keenetic оно называется "Правило переадресации портов"):
    1. Другие подключения-->Создать VPN туннель+ галочка "Использовать для выхода в Интернет".
    2. Переадресация-->Добавить правило-->укажите протокол TCP, порт 22, IP адрес raspberrypi.
    Ответ написан
    1 комментарий
  • Как установить время и дату на Raspberry PI автоматически при включении с NTP сервера?

    grims
    @grims
    Не курю
    В raspberry pi нет аппаратных часов:
    pi@raspberrypi:~ $ sudo hwclock 
    hwclock: Cannot access the Hardware Clock via any known method.

    Поэтому идем иным путем:
    pi@raspberrypi:~ $ date
    Wed 15 Feb 08:00:59 UTC 2017
    
    pi@raspberrypi:~ $ sudo dpkg-reconfigure tzdata 
    Current default time zone: 'Europe/Moscow'
    Local time is now:      Wed Feb 15 11:15:58 MSK 2017.
    Universal Time is now:  Wed Feb 15 08:15:58 UTC 2017.
    
    pi@raspberrypi:~ $ date 
    Wed 15 Feb 11:16:08 MSK 2017
    
    pi@raspberrypi:~ $ sudo ntpdate -u ntp.ubuntu.com
    15 Feb 11:16:39 ntpdate[7529]: adjust time server 91.189.94.4 offset -0.001106 sec
    
    pi@raspberrypi:~ $ date 
    Wed 15 Feb 11:16:49 MSK 2017

    *Может требоваться установить "ntpdate" (aptitude install ntpdate).
    Можно и без него, проверить наличие файла /etc/ntp.conf
    pi@raspberrypi:~ $ sudo /etc/init.d/ntp restart
    pi@raspberrypi:~ $ sudo ntpd -gq

    С форума raspberrypi в тему NTP / time settings
    P.S. По совсем правильному рекомендуют использовать sudo raspi-config в меню выбрать Localisation Options-->Change Timezone-->...

    Или если вы гик, можно и руками поработать тык и тык.
    Ответ написан
    Комментировать

Лучшие вопросы пользователя

Все вопросы (11)