@pomozov

Как сделать зависимые ячейки с чекбоксами доступными для изменения их состояния?

Есть таблица:
uSAxAPQ.png

Ячейка A1 содержит независимый чекбокс:
TiYP3DX.png

Ячейки A2:A6 содержит формулу =ЕСЛИ(A1;ИСТИНА;""):
oYF5era.png

Задача следующая: нужно сделать так, чтобы при установке флажка в ячейке A1 ячейки из интервала A2:A6 также принимали значение ИСТИНА (автоматически устанавливался флажок), но если в ячейке A1 не установлен флажок (значение ЛОЖЬ), то в ячейках из диапазона A2:A6 оставалась возможность ручного изменения состояния.

Первое условие сделать не сложно, но вот со вторым проблемы.
  • Вопрос задан
  • 132 просмотра
Пригласить эксперта
Ответы на вопрос 1
dollar
@dollar
Делай добро и бросай его в воду.
Сделайте два столбца. В одном ручная установка, а в другом - автоматическая с учётом ручной.
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы
24 июл. 2021, в 19:28
10000 руб./за проект
24 июл. 2021, в 16:35
1500 руб./за проект
24 июл. 2021, в 15:36
50000 руб./за проект