@Drovosek01

Как узнать системные требования для старых версий JetBrains продуктов?

Для последних версий (2020.3) JetBrains IDE системные требования для macOS это версия macOS 10.13 и выше.
Например вот ссылка для Intellij IDEA: https://www.jetbrains.com/help/idea/installation-g...

Мне хочется узнать какую версию JetBrains IDE можно установить на минимально возможную версию macOS.

С помощью web.archive.org я посмотрел самую старую версию страницы с системными требованиями для Intellij IDEA - это оказался дамп от 2019 года - web.archive.org/web/20190608042312if_/https://www....
скрин
603d2a453b49e955737980.png

И там я узнал, что версии JetBrains продуктов 2019.x поддерживаются на macOS начиная с версии OS X 10.11 El Capitan.

Собственно вопрос:
Как узнать системные требования для старых версий JetBrains продуктов? Для 2018, 2017 и т.д.
  • Вопрос задан
  • 103 просмотра
Решения вопроса 1
DevMan
@DevMan
для 17 года и новее требования есть прямо у них в хэлпе.
как: пример – https://www.jetbrains.com/help/idea/2017.1/require...

версии старее: искать по архивам или в их блоге/конфлюэнсе.
Ответ написан
Пригласить эксперта
Ответы на вопрос 1
vabka
@vabka
Токсичный шарпист
Плохо искали. Вот смог например узнать системные требования 2014 года:
603d31acaac73141731846.png
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы