@Watchmaen

Ip телефон cisco уходит в Down — packet tracer?

Делаю лабу по курсу Cisco и задача такая, как найти из за чего айпи телефон из 1-вой сети постоянно падает и уходит в down? через минуту опять начинается регистрация и всё работает, как только позвонишь на другой айпи телефон снова падает. Проблему так и не нашёл, кто может подсказать?. Думал на петли в сети, но никаких петель нет, всё разделено по Vlan 10 data и 20 voice. Единственное пробовал отключить третий роутер в сети, и всё работает исправно, но каким боком он мешает непонятно. Какими методами можно найти проблему в сети?601ad525868ee169273563.jpeg
601ad9ab064a1190255934.jpeg
конфиги
1 роутер
spoiler
hostname R2
ip dhcp excluded-address 10.0.0.1 10.0.0.10
ip dhcp excluded-address 10.0.1.1 10.0.1.10
ip dhcp pool VOIP_DHCP
 network 10.0.1.0 255.255.255.0
 default-router 10.0.1.1
 option 150 ip 10.1.1.1
 dns-server 10.0.1.1
ip dhcp pool COMP_DHCP
 network 10.0.0.0 255.255.255.0
 default-router 10.0.0.1
 dns-server 10.0.0.1
interface GigabitEthernet0/0
 ip address 192.168.0.2 255.255.255.0
interface GigabitEthernet0/1
 no ip address
interface GigabitEthernet0/1.10
 description Comp
 encapsulation dot1Q 10
 ip address 10.0.0.1 255.255.255.0
interface GigabitEthernet0/1.20
 description VOIP
 encapsulation dot1Q 20
 ip address 10.0.1.1 255.255.255.0
ip route 0.0.0.0 0.0.0.0 192.168.0.1 
!


2 роутер
spoiler
hostname R1
ip dhcp excluded-address 10.1.0.1 10.1.0.10
ip dhcp excluded-address 10.1.1.1 10.1.1.10
ip dhcp pool VOIP_DHCP
 network 10.1.1.0 255.255.255.0
 default-router 10.1.1.1
 option 150 ip 10.1.1.1
 dns-server 10.1.0.1
ip dhcp pool COMP_DHCP
 network 10.1.0.0 255.255.255.0
 default-router 10.1.0.1
 dns-server 10.1.0.1
spanning-tree mode pvst
interface FastEthernet0/0
 ip address 192.168.0.1 255.255.255.0
interface FastEthernet0/1
 no ip address
interface FastEthernet0/1.10
 description Comp
 encapsulation dot1Q 10
 ip address 10.1.0.1 255.255.255.0
interface FastEthernet0/1.20
 description VOIP
 encapsulation dot1Q 20
 ip address 10.1.1.1 255.255.255.0
interface FastEthernet1/0
 ip address 192.168.20.1 255.255.255.0
interface FastEthernet1/1
 no ip address
router rip
ip route 0.0.0.0 0.0.0.0 192.168.0.2 
ip route 0.0.0.0 0.0.0.0 192.168.20.2 
telephony-service
 max-ephones 24
 max-dn 48
 ip source-address 10.1.1.1 port 2000
ephone-dn 1
 number 101500
ephone-dn 2
 number 101502
ephone 1
 device-security-mode none
 mac-address 00D0.D3D1.BC2D
 type 7960
 button 1:1
ephone 2
 device-security-mode none
 mac-address 0060.4724.C75A
 type 7960
 button 1:2
end

роутер 3
spoiler
hostname Router

ip dhcp excluded-address 10.2.0.1 10.2.0.10
ip dhcp pool COMP_DHCP
 network 10.2.0.0 255.255.255.0
 default-router 10.2.0.1
 dns-server 10.2.0.1

interface GigabitEthernet0/0
 ip address 192.168.20.2 255.255.255.0

interface GigabitEthernet0/1
 ip address 10.2.0.1 255.255.255.0
  • Вопрос задан
  • 57 просмотров
Решения вопроса 1
@Strabbo
Скорее всего из-за неправильной маршрутизации.
У вас на втором роутере
ip route 0.0.0.0 0.0.0.0 192.168.0.2
ip route 0.0.0.0 0.0.0.0 192.168.20.2
это маршруты по умлочанию к первому и третьему ротуеру. С таким конфигом пакеты будут идти то к первому то к третьему роутеру. Когда вы выключаете третий роутер то ip route 0.0.0.0 0.0.0.0 192.168.20.2 эта строчка перестаёт работать и вё остальное начинает работать.
Решение:
1. убрать маршрут по умолчанию и прописать ститческие маршруты в зависимости от тех сетей, которые имеете.
2. убрать маршрут по умолчанию и настроить динамическуу маршрутизацию, остальное она всё сделат за вас.

пропробуйте решить проблему сами, если не получится пишите
Ответ написан
Пригласить эксперта
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы