@Sergei_55
изучаю Laravel

Почему platform chek выдает другую версию php?

Всем привет, обновил Ларавел до 8 версии, обновил php до PHP 8.0.1 (cli) (built: Jan 13 2021 08:21:37) ( NTS ), а platform check выдает версию 7.2.29-1+ubuntu18.04.1+deb.sury.org+1
Fatal error: Composer detected issues in your platform: Your Composer dependencies require a PHP version ">= 7.3.0". You are running 7.2.29-1+ubuntu18.04.1+deb.sury.org+1. in /home/user/Projects/laravel/school/vendor/composer/platform_check.php on line 24


Подскажите что делать?
  • Вопрос задан
  • 157 просмотров
Пригласить эксперта
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы