@Dem0lisher

Почему фаерфокс запускается старой версии?

Добрый день!
Заметил, что некоторые сервисы считают, что у меня старый браузер.
И точно, мля, зашел на 2ip и он говорит, что у меня фаерфокс 56.0, хотя сейчас 84.0.
Даже мейл.ру говорит, что я могу только в его "легкой почте" работать - тяжелую не потяну.
Причем если зайти в свойства о программе - он говорит, что самый новый.
5fff17e861527385924783.png
Откуда начать решение проблемы? Вроде параметров запуска нет никаких у ярлыка чтобы запускать "лохматую версию"..
Может в настройках файерфокса чего?
Спасибо!
  • Вопрос задан
  • 35 просмотров
Решения вопроса 1
Lynn
@Lynn
nginx, js, css
Для начала перезагрузить браузер без расширений (пункт в меню помощи). Если после этого сайты стали показывать правильную версию, то искать плохое расширение.
Если не помогло, поискать в about:config что-нибудь содержащее строку 56.0. Скорее всего это general.useragent.override

https://support.mozilla.org/en-US/kb/how-reset-def...
Ответ написан
Пригласить эксперта
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы