@koshkodaf

Почему теряется скорость при нагрузке ноутбука при работе от сети?

Сильно проседает скорость интернета на ноутбуке msi prestige 14 a10sc при некоторых обстоятельствах. Купил его недавно, никаких физических повреждений не было, подключен по wi-fi. Не сразу наткнулся на постоянную проблему, так как возникает с некоторыми "но".
Подключен интернет от ростелекома на 200мб/с, роутер новый с wi-fi 6 (уже второй, сначала думал, что проблема в нём), на ноутбуке тоже wi-fi 6 модуль установлен, ноут недалеко от роутера.

Если ноутбук подключен к электросети, запущено какое-то приложение для видеосвязи (пробовал зум и дискорд, но думаю суть в использовании приложением интернета), запустить что-то также использующее интернет и нагружающее ноут, например что-то из онлайн игр, то скорость падает примерно до таких значений (иногда даже отключается от сети вайфай:
5ff9fc692b04b952598941.png
Через некоторое время восстанавливается до примерно половины от нормального значения и всё равно иногда резко проседает.
Замеры по спидтесту тоже показывают резкую просадку в такие моменты.

Сначала думал, что дело в роутере, заменил, но результата не дало. Далее было интереснее, попытался локализовать проблему. При подключении по кабелю от роутера скорость стабильна и никаких проблем нет. Стало быть дело в вайфае, но на стационаре, который тоже подключен по вайфай таких проблем при одновременном тестировании не произошло. Значит дело в вайфае на стороне ноутбука, либо в питании. С питанием дома ноут заряжается от докстанции с ровно нужной ему мощностью, а в других местах от родной зарядки. И там и там проблема не пропадает.

Из программного по вайфаю, единственное что нашёл - отключение каких-то энергосберегательных настроек при питании от батареи, но дело не в них, ведь проблема фиксируется только при питании от сети. На всякий случай выставил чтобы ничего энергосбережение не резало и выставил настройки ноута везде на производительный режим.

Далее попробовал поменять сам вайфай модуль, что также не решило проблему.

Также заметил, пока пробовал с разными роутерами/провайдерами/от сети и нет, что проблема меньше заметна если:
1. работать от 2,4ггц вайфай сети, а не 5ггц
2. не запускать видео в зуме/дискорде, то есть только голос
3. выставить на роутере только wifi 5, а не wifi 6.
При питании от батареи проблема не фиксируется совсем.
При работе от внешнего вайфай свистка проблема не фиксируется совсем.
После сброса системы к исходным настройкам также ничего не пропало.

Подскажите, пожалуйста, с чем может быть связан вопрос? Гарантию я уже потерял наверняка, а сдавать в сервис страшно. И если всё таки в железе, то поделитесь сервисцентрами хорошими в Питере :)
  • Вопрос задан
  • 97 просмотров
Пригласить эксперта
Ответы на вопрос 1
Rosser
@Rosser
Псс, парень, компутер отремонтировать надо?
Как вариант могу предположить что, возможно сам блок питания при подключении к ноутбуку плохо фильтрует питание и на ноут приходит питание с блока вместе высокими гармониками, помехами, отчего это и мешает работе вай фай адаптера именно на 5ггц, как вариант подкинуть другой блок питания на ноут
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы