@mUchenik

Функция ЕСЛИ не принимает значение, как исправить?

Уважаемые знатоки, всем добра!
Подскажите пожалуйста, как прописать формулу:
А1,В1,С1
(С1=любое числовое значение)
Задача такая:
Если А1=100%, то В1=0, в противном случае В1=С1
Пытался использовать такую формулу: =ЕСЛИ(А1="100%";2-2;С1), но этот вариант не рабочий в силу того, что ф-ция ЕСЛИ не принимает цифровое значение. При буквенном значении всё работает.

Спасибо.
  • Вопрос задан
  • 37 просмотров
Решения вопроса 1
ProgrammerForever
@ProgrammerForever
Учитель, автоэлектрик, программист, музыкант
Если формат процентный, а не текст, то 100% это 1.
Ответ написан
Пригласить эксперта
Ответы на вопрос 1
datka
@datka
=IF(A1=100%;2-2;C1) все работает
5f34f116dc016058748793.png
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы
ЕАЕ-Консалт Волгоград
от 26 000 до 26 000 ₽
Bash Today Москва
от 100 000 до 150 000 ₽
Wrike Санкт-Петербург
от 100 000 ₽
21 сент. 2020, в 09:17
60000 руб./за проект
21 сент. 2020, в 07:59
110000 руб./за проект
21 сент. 2020, в 07:36
600 руб./в час