GeorgeGeorge
@GeorgeGeorge
Студент

Как установить PostgreSQL 11.5 на Ubuntu Server?

Всем привет! Дали задачу установить и настроить PostgreSQL 11.5 + PostGIS на Ubuntu Server 18.04, в этих вопросах я почти нулевой. Много мануалов нашел по установке, но как указать именно 11.5 версию при установке PostgreSQL ?
Буду благодарен за любую помощь!
  • Вопрос задан
  • 99 просмотров
Решения вопроса 1
Melkij
@Melkij
PostgreSQL DBA
Вам не нужна именно 11.5. Ставьте актуальный minor - 11.8 или в четверг это уже будет 11.9.

Там, где действительно нужен конкретный минор для каких-то невнятных целей, задачу не поручат нулевому студенту, а будет, например, собственный внутренний репозиторий с нужными собранными пакетами.

Minor релизы postgresql содержат только исправления ошибок и безопасности. Искать давно исправленные ошибки не самое полезное что можно придумать.
Ответ написан
Пригласить эксперта
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы