@fallentorch

Как исправить ошибку Deprecated Gradle features were used in this build, making it incompatible with Gradle 7.0, REACT-NATIVE?

Добрый день, пишу прогу на React, с использованием react-native-cli, все нормально компилировалось без всяких ошибок. Понадобилось переустановить ОС. Проект залил на гитхаб (+ еще скинул на флешку, на всякий пожарный). После переустановки настроил окружение для разработки и тут вылетает ошибка Deprecated Gradle features were used in this build, making it incompatible with Gradle 7.0. Вот пара скринов вывода:
5f2a7e502ba77628714186.png
5f2a7e5857581748724009.png
  • Вопрос задан
  • 125 просмотров
Пригласить эксперта
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы
Leningrad Media Санкт-Петербург
от 100 000 до 150 000 ₽
SaveTime Москва
от 160 000 ₽
от 50 000 до 100 000 ₽
24 сент. 2020, в 12:37
10000 руб./за проект
24 сент. 2020, в 12:23
1000 руб./в час
24 сент. 2020, в 12:16
200000 руб./за проект