@graf_Alibert

Как настроить DHCP на Mikrotik для тонкого клиента HP t410?

Имеется несколько тонких клиентов "HP t410 Smart Zero Client", подключаются к удаленке по RDP.
Для управления настройками и обновления ОС на тонких клиентах поднял Windows Server 2016 с установленной официальной утилитой HP Smart Zero Client Services.
В инструкции сказано: "Адрес сервера автоматического обновления HP задается в DHCP опцией 137 (пример: auto-update.domain.local:18287/auto-update)."
Настраиваю DHCP на микротике:
/ip dhcp-server option
add code=137 name="hp auto-update" value=\
"'192.168.88.104:18287/auto-update'"
/ip dhcp-server option sets
add name=HP-Smart-Client options="hp auto-update"
/ip dhcp-server
add address-pool=default-dhcp dhcp-option-set=HP-Smart-Client disabled=no \
interface=bridge name=defconf
Но тонкие клиенты упорно не подключаются к нему, хотя пинг от сервера к клиенту и наоборот проходит.
Помогите разобраться, что я делаю не так.
Если в браузере открыть ссылку "192.168.88.104:18287/auto-update" то она открывается.
5f169e780cc59329944167.png
5f1691ef917c9065459846.png
5f1691f60afa0838595131.png
  • Вопрос задан
  • 173 просмотра
Решения вопроса 1
@graf_Alibert Автор вопроса
Обновил Router OS до актуальной версии 6.47.1 и всё заработало как надо.
Ответ написан
Пригласить эксперта
Ответы на вопрос 3
jamakasi666
@jamakasi666
Просто IT'шник.
Попробуйте добавить букву s перед '...' чтобы было s'192.168.88.104:18287/auto-update'
Так же включите дебаг dhcp сервера и посмотрите что у него спрашивают и чем он отвечает.
Ответ написан
@dronmaxman
VoIP Administrator
Сделай лучше export

/ip dhcp-server
export
Ответ написан
akelsey
@akelsey
На этой картинке
5f1691e9c015c481670857.png
Меня смущают апострофы обрамляющие URL. Попробуйте убрать их. Явно лишнее это.
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы