@VasHan

Как правильно настроить Hairpin NAT на Mikrotik?

Добрый день!

У меня имеется два офиса соединенных VPN
Офис №1 WAN: 10.0.0.1, LAN: 192.168.1.0/24
Офис №2 WAN: 10.0.1.1, LAN: 192.168.2.0/24
В офисе №1 отключен доступ в Интернет (отключен NAT)
В офисе №2 установлен сервер 192.168.2.100 доступный снаружи 10.0.1.1:443

Мне необходимо, чтоб пользователи из офиса №1 обращались к серверу по внешнему адресу, и были перенаправлены на локальный адрес. Я попытался настроить так называемую "шпильку" NAT:
/ip firewall nat
add action=dst-nat chain=dstnat dst-address=10.0.1.1 dst-port=443 protocol=tcp src-address=192.168.1.0/24 to-address=192.168.2.100
add action=masquerade chain=srcnat dst-address=192.168.2.100 dst-port=443 protocol=tcp src-address=192.168.1.0/24


Скажите, пожалуйста, что я не так делаю?
  • Вопрос задан
  • 391 просмотр
Пригласить эксперта
Ответы на вопрос 1
Diman89
@Diman89
Сравните с примером из wiki и найдете разницу, иначе файрволл
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы