@Gomosik

Ошибка при установке kivy в pycharm. ERROR: Dependency for context.pyx not resolved: config.pxi что делать?

Вот такая ошибка происходит когда хочу установить Kivy в Pycharm.
ERROR: Dependency for context.pyx not resolved: config.pxi
  • Вопрос задан
  • 51 просмотр
Пригласить эксперта
Ответы на вопрос 2
@Andy_U
Еще раз прочитать какую-нибудь книжку про питон. Не про pycharm, который тут совершенно ни при чем, а именно про питон. Ваш вопрос некорректен настолько, что ответа вы не поймете.
Ответ написан
@Gadd
Судя по всему Kivy пока не поддерживает Python 3.8, попробуйте 3.7 - у меня все установилось на 3.7.7, на 3.8 была аналогичная ошибка.
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы