@nikita_chiru

Как использовать openssl для Android 6 и ниже в Qt 5.14?

Как я понял в андроид 6 и ниже используется openssl 1.0.x, а в более ранних версиях андроид 1.1.х. Qt 5.14 же не поддерживает ssl 1.0. У кого есть решение ? Есть необходимость использования именно Qt 5.14. Заранее спасибо!
  • Вопрос задан
  • 47 просмотров
Пригласить эксперта
Ответы на вопрос 1
@nikita_chiru Автор вопроса
Вроде получилось добиться подключением NDK v20
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы
Movicom Москва
от 90 000 до 140 000 ₽
S2 | CRM Тольятти
от 120 000 до 200 000 ₽
от 150 000 до 250 000 ₽
02 апр. 2020, в 09:54
1000 руб./за проект
02 апр. 2020, в 09:18
1000 руб./за проект
02 апр. 2020, в 08:52
1200 руб./в час