@to_east

Обход конфликта версии?

Всем привет!
Если к примеру есть расширение которое работает с определенной библиотекой, последняя версия библиотеки обновилась до "3.0.1", но само расширение требует версию либы "^2.1.1", то есть "2.1.1<3.*". Дело в том, что с обновлением библиотеки, механизм работы расширения не изменился, все те же интерфейсы и типы возвращаемых значений в реализуемых методах. Вопрос, как можно обойти это ограничение?
  • Вопрос задан
  • 111 просмотров
Пригласить эксперта
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы