@monetau

Настройка коммутатора Huawei S2300 для работы в качестве медиаконвертера?

Здравствуйте! Имеется два коммутатора Huawei Quidway S2300 (8 портов ethernet, 1 sfp gigabit). Требуется организовать локальную сеть между этими коммутаторами (также в локальную сеть к одному из коммутаторов будет подключен роутер с dhcp с выходом в интернет)
Локальная сеть между коммутаторами будет организована с помощью оптоволоконного кабеля через sfp модуль.

Проблема возникает в том, что специалиста по huawei у нас нет.

Очень прошу помочь и написать список команд для конфигурирования этих двух коммутаторов для того, чтобы организовать общую локальную сеть на всех ethernet-портах и gigabit-портах.
(Доступ в консоль имеется, необходим только список команд для ввода)

P.s. И, пожалуйста, если есть специалисты, подскажите какими командами разграничить порты (сделать отдельно две локальные сети для подключения интернет и внутренней ЛВС)
Спасибо!!!
  • Вопрос задан
  • 80 просмотров
Решения вопроса 2
gbg
@gbg
Баянист. Тамада. Услуги.
По дефолту там все порты засунуты в один VLAN - то есть, ваша сеть заработает сразу, как только вы воткнете кабели.

Ваш вопрос напоминает коммерческое предложение, на этом сайте это оффтопик - ищите специалиста на фрилансе.
Ответ написан
@iddqda
Включаете, заходите в консоль и конфигурите примерно так
1. включаете STP и создаете вланы
stp mode rstp
vlan 10
 description USERS
vlan 20
 description INET
 name INET


2. конфигурите порты доступа
interface FastEthernet0/1
 description user1
 port link-type access
 port default vlan 10
 stp edged-port enable
 undo shutdown

interface Fastethernet0/2
 description inet
 port link-type access
 port default vlan 20
 stp edged-port enable
 undo shutdown


3. конфигурите транки
interface GigabitEthernet0/0
 port link-type trunk
 port trunk allow-pass vlan 10,20
 undo shutdown


конкретно с моделью 2300 не знаком
так что названия интерфейсов могут быть другими
Ответ написан
Пригласить эксперта
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы