Jailpy
@Jailpy
I`m just wasting my brain...

Как при протягивании таблицы вправо сделать изменение букв?

Добрый вечер, нужно в таблице значения из столбца А 5e04ab9ca182a212463358.png преобразовать в подобную таблицу 5e04ab6552d7a341579384.png Не могу разобраться, как это сделать. Спасибо за помощь!
  • Вопрос задан
  • 58 просмотров
Решения вопроса 1
Volounteer
@Volounteer
Формула:
=ИНДЕКС($A:$A;СТРОКА(A1)+(СТОЛБЕЦ(A1)-1)*3)

Вставляем в нужную ячейку, тянем вниз и вправо
Ответ написан
Пригласить эксперта
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы