@1Danshin1

NumPy/SciPy/Matplotlib/pyside — как установить их вместе?

Как установить все эти модули на одну версию python. Для новой версии(3.8) Qt вообще нет, для старой(3.4), где есть Qt, нет новых библиотек. Кто это вообще придумал, что за абсурд.Короче, кто знает, как их установить отпишите, только без git и анаконд всяких, стандартные пипы не работаю, на старые версии тоже.
Или хотя бы скажите есть способ по отдельности в exe их пропихнуть. Сначала на старой версии с pyside поверстать, а потом на новой версии другие библиотеки к коду добавить.
  • Вопрос задан
  • 99 просмотров
Решения вопроса 1
@Drill
в exe их пропихнуть

Windows ?
Может подойдет WinPython ?
Там все это есть в одном флаконе - NumPy/SciPy/Matplotlib/pyside
Ответ написан
Пригласить эксперта
Ответы на вопрос 1
@Andy_U
pip install -U numpy
pip install -U scipy
pip install -U matplotlib
pip install -U pyside
pip install -U PyQt5


P.S. Если этот вопрос сложный, вам еще надо бы основы подучить..
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы