@renegad4

Как правильно написать формулу в EXCEL?

5de784fbdd8b3310624454.png
Если значение в ячейке А3 , больше чем 2,5 , то к значению к ячейке I3 нужно добавить +50%. Как это записать в виде функции?
  • Вопрос задан
  • 66 просмотров
Пригласить эксперта
Ответы на вопрос 1
@ClearAirTurbulence
=IF(A3>2.5;I3*1.5;"а тут вы не сказали, что делать, если значение не больше")

В русском Excel вместо IF будет ЕСЛИ, в русской локали десятичным разделителем будет запятая, наверное.

PS у вас заголовок некорректный. Это не "добавить функцию в Excel", что подразумевает программирование на VBA для создания пользовательских функций, а просто ввод формулы, обрабатывающей данные по условию.
===
Обновление ответа по добавленному скриншоту:
=ЕСЛИ(A3>2,5;E3*G3*1,5;E3*G3)
т.е.:
ЕСЛИ А3>2.5 ТОГДА множим Е3 на G3, и добавляем 50%; ЕСЛИ НЕТ, то просто множим E3 на G3.
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы
HighTeam Москва
от 70 000 до 130 000 ₽
Ladya Group Москва
от 180 000 до 200 000 ₽
03 июн. 2020, в 13:20
10000 руб./за проект
03 июн. 2020, в 13:01
1500 руб./за проект
03 июн. 2020, в 12:56
15000 руб./за проект