arioch77
@arioch77
веб-разработчик

Что конкретно нужно написать в конфиге Nuxt, чтобы он генерировал ES5-совместимый код (с 'var' вместо 'let' и 'const')?

Нигде не могу найти ответ на вопрос:

- Что конкретно нужно написать в конфиге Nuxt, чтобы он генерировал ES5-совместимый код (с 'var' вместо 'let' и 'const')?

Кто-нибудь знает? Подскажите пожалуйста.
  • Вопрос задан
  • 62 просмотра
Пригласить эксперта
Ответы на вопрос 2
arioch77
@arioch77 Автор вопроса
веб-разработчик
Проблема была в Quasar подключенном в качестве плагина.

Вот решение от Кирилл Романов

nuxt.config.js
build: {
    transpile: [
      'quasar',
    ],
}


проверил - всё пашет!!))
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы
Enapter Санкт-Петербург
от 160 000 до 240 000 ₽
Junto Москва
от 120 000 до 180 000 ₽
16 февр. 2020, в 22:28
2000 руб./за проект
16 февр. 2020, в 22:03
1200 руб./в час
16 февр. 2020, в 20:34
5000 руб./за проект