Почему Mikrotik RB951Ui-2HnD работает стабильно примерно месяц, а потом PPPoE начинает отваливаться?

Здравствуйте.

Имеется Mikrotik RB951Ui-2HnD. К Интернету подключается через PPPoE. Раздаю с него интернет по Wi-Fi, подключается девайсов десять в сумме.

Такая проблема: роутер работает стабильно примерно месяц, а потом PPPoE начинает отваливаться. Поначалу помогает перезагрузка роутера раз в день, потом соединение перестает восстанавливаться вообще. Приходится делать сброс конфигурации и настраивать железку сызнова.

На данный момент перестал помогать и сброс конфига. Интернет то работает, то нет; с девайса ping не идет, хотя PPPoE-интерфейс имеет статус "connected". На данный момент роутер работает. Но сегодня уже успел разок отвалиться.

С подключением компьютера к Интернету напрямую нет никаких проблем.

Пробовал прошивку и 6-й, и 5-й версии.

P. S. Если это имеет значение: частный дом, заведена оптика -> медиаконвертер -> медь...
  • Вопрос задан
  • 6689 просмотров
Пригласить эксперта
Ответы на вопрос 4
1514m
@1514m Автор вопроса
Пишутся, только они не особо информативные...
Ответ написан
@Smugo
единорог скорее имел ввиду в ручную настроенные логи (в firewall), они могут со временем забить память.
Если есть - отключить, если нет - настроить и посмотреть )

В ip - firewall можно настроить более детальный лог для pppoe, лог будет записываться в files, более подробно не подскажу, т.к. тестовая железка сейчас на работе где-то под столом (помню только в action нужно выбрать log, там же задать имя лог-файла)

Кстати, как вариант, проблема может быть и в конвертере. Если есть возможность, то на время поставить после него коммутатор, чтобы последить за ошибками на L2 уровне
Ответ написан
@segyn
Здравствуйте. Очень похожая ситуация. Скажите, пожалуйста, чем решилась ваша проблема?
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы