@Warlock_9000

Athlon 200GE — не стартует дискретная видеокарта, что делать?

Дано - мать Gigabyte A320M-S2H, процессор Athlon 200GE. Биос последний F23 (2018/08/08). Пробовал видеокарты - Geforce 1030 2gb, Geforce GT240, Geforce 210. С другим процессором AMD A6-9500E дискретная видеокарта работает.
В БИОСе нашел 2 параметра
5bcecd598fe2e106871362.jpeg
spoiler
5bcecd737a805305019107.jpeg


В первом параметре пробовал ставить Авто (тогда работает только встройка), либо Disabled - тогда комп грузит ОС (вижу по жесткому диску), но на обоих выходах ничего.
Во втором пробовал выставлять режим: PCEe 1 Slot, нет эффекта, встроенная запускается, внешняя нет.
Может еще подскажете где смотреть и что пробовать?

p.s. с процессором AMD A6-9500E - все стартует и работает на авто настройках.
p.s.s. взял другой камень без встроенного видео Athlon X4 950, тоже все отлично работает.
Вопрос с Athlon 200GE остается открытым.
  • Вопрос задан
  • 7344 просмотра
Пригласить эксперта
Ответы на вопрос 6
@Cesh
У меня таже фигня. Возможно есть еще вариант с дешовой оперативкой. Просто часто читаю что амд чувствителен к этим вещам.
Ответ написан
Комментировать
@demyxx
На днях столкнулись с проблемой, что новый Атлон не хочет работать с дискретной видеокартой на такой же материнке Gigabyte A320M-S2H. Биос такой же, как у ТС.
Решили попробовать материнку Asus Prime A320-R-SI. Там биос был тоже не сильно свежий, по всей видимости, вышедший до выхода проца. Такая же беда. На встроенной видеокарте запускается всё без проблем. А дискретную эти материнки игнорируют. Пришли к выводу, что материнки тупо не готовы к этому процу и не могут работать в купе с этим процом и дискретной видюхой.
Но, производитель MSI с материнкой B350M PRO-VD заморочились и в конце сентября выпустили обнову для биоса, в описании было сказано, что добавлена поддержка нового АМД проца 200ge. Обновили и всё заработало.
Пришли к выводу, что нужно, либо, изначально читать на сайтах производителей о поддержке процов и обновы для биоса. Либо ждать обновы для биоса, что не есть прикольно.
Либо сразу менять материнку, то есть MSi заморочились и обновились, остальные не чешутся.
Извините за сумбур, надеюсь, понятно написал.

upd
24.12.2018:
для данной материнки вышел свежий биос F24c от 6 декабря этого года.
Что могу сказать, гигабайт официально идут в жопу) (простите).
на msi A320m-pro-vd/s всё обновилось, биос 7A36v2F от 13 ноября этого года и всё запустилось с дискретной видюхой, а у этих наркоманов из гибатайт - нет) притом райзены предыдущего поколения запустились с видюхой, а новые с дискретной отказались теперь вообще запускаться оО
может в биосе предварительно отключать что-то надо, я хз, пока не разобрался..
upd2:
в общем запускаемся и выводим картинку от встроенной, в случае со 2 поколением райзенов, потом отключаем встроенную в биосе и запускаемся, всё запускается) с атлоном так не канает, это полный буллщит..
Ответ написан
Комментировать
@AlexBursan
Уважаемый автор, мы прокоментировали явно ваш видеообзор об этой проблеме, рулит прошивка БИОСа от 04.12.2018 F3d ситуация с идентичным вашему железу, все решилось после перепрошивки БИОСа. Всю жизнь собирал интел, единый раз покусился на соблазн рязани на будущее собрал говносборку на гиператлоне ибо у клиента денег было в обрез. Итог обосрались все и для меня пожизненно АМД очко переходит в зрительный зал. Ждем веселых приключений после высера Вискилэйк от Интел в связке встроеной графикой от АМД. (facepalm)
Ответ написан
@JeskoMini
Та же самая проблема , но у меня стоит мать asus prime A320M-K, обновлял биос до самого последнего , версия 4600 -4601 что то такое .... однако всё равно дискретка не работала ....
В итоге сижу на встройке от атлончика и плачу , так еще и драйвера норм не идут на встройку
Ответ написан
Комментировать
@enzo_brn
Бодрый день уважаемые комрады)) мать B450M DS3H, ЦП Athlon 200GE. Налетел на эти же грабли, биос последний f51. Господи боже, год прошел, а gigabyte по-прежнему такой же конченый. Официально заявляю, что больше ничего не куплю от этого маразматичного недопроизводителя недожелеза.
Ответ написан
Комментировать
Сори что уже поздно и наверное не актуально. А ещё я лентяй и скопипастил свое сообщение с другого форума.
У меня Материнка Asrock B450M Steel legend+Athlon 200GE. В основном слоте PCI-E 3.0 x16 не работают видеокарты на шине PCI-E 2.0(типо GT210, GTX570, 9800GT и подобные )???? Единственное что я понимаю, мол при использовании процессоров серии Athlon 2xxGE (возможно ещё каких-то), слот PCI-E 3.0 x16 работает в режиме х4. Но почему этого не достаточно для работы видеокарт?? При том что второй слот PCI-E 2.0 x16 тоже с этим процессором работает в режиме х4, но видеокарты в нём запускаются все, и PCI-E 3.0 и PCI-E 2.0.
Ответ написан
Комментировать
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы