Какие редакторы/IDE поддерживают подсветку синтаксиса SASS/SCSS/Less?

Активно использую ZenCoding, а теперь очень захотелось насладиться прелестями SASS/Less.
Знаю, что такие возможности есть в WebStorm, но эта IDE мне не подходит по некоторым причинам. Есть ещё какие-нибудь варианты?

В принципе, для работы с CSS можно было бы использовать отдельное легковесное решение (специализированный редактор), но не могу найти ничего подобного.

Основные требования к инструменту: подсветка хотя бы одного из вышеперечисленных синтаксисов, code-explorer, нетребовательность к ресурсам машинки (желательно, но не обязательно).

Буду очень признательна за советы.
  • Вопрос задан
  • 4489 просмотров
Пригласить эксперта
Ответы на вопрос 5
@uthark
Jetbrains-овские WebStorm и PhpStorm будут поддерживать в следующей версии, ссылки на информацию в их блоге:
Syntactically Awesome Stylesheets
Leaner CSS in WebStorm & PhpStorm 2.0
Ответ написан
Комментировать
Можно попробовать для NetBeans найти плагин http://plugins.netbeans.org/PluginPortal/

Тем более нетбинс и под 7-ку и под никсы есть.
Ответ написан
Комментировать
d4rkr00t
@d4rkr00t
в VIM есть плагин для LESS и даже собирает в css при сохранении
Ответ написан
Комментировать
gitarizd
@gitarizd
Верстальщик
Sublime Text3 + плагин для SASS/SCSS
Ответ написан
Комментировать
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы