Hy_ok
@Hy_ok

Как установить php5.5 на Ubuntu 17,10?

в общем такая проблема, не получается установить php5.5 на убунту 17.10, искал, гуглил, все примеры не работают, постоянно выдает что пакет типа не найден php5-cli, тоже не устанавливается, в убунту новенький, а 5,5 нужна потому что проект на этом дерьме написан и он на поддержке, и переводом на свежую версию пока не переводим(
  • Вопрос задан
  • 102 просмотра
Пригласить эксперта
Ответы на вопрос 1
SagePtr
@SagePtr
Еда - это святое
Воспользоваться сторонним PPA, например, этим: https://launchpad.net/~ondrej/+archive/ubuntu/php?... (тут 5.6 есть, возможно, прокатит)
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы