@code_cycling

(Unity3d) В чем может быть проблема с версией apk вышедшего из Unity? Из двух девайсов на одном только работает?

Имеется некая игра сделанная на юнити и сбилжена в .апк на старом телефоне Андроид Версия 2.0.3 Пишет не поддерживается на вашем устройстве.
и на планшете самсунг версия дроида 4.0.4 тоже самое при это что имеется более новый телефон версия андроида 4.4.4 все в полном порядке.
Вопрос следующий: Возможно ли как-то изменить ситуацию?
  • Вопрос задан
  • 518 просмотров
Решения вопроса 2
YuliyF
@YuliyF
программист С/С++/С#, клиентская-серверная.
с Unity5.6 и выше обработчики отказались поддерживать старые версии андроидов..минимум 4.1
Пробуйте ставить старую версию Юнити и пересобрать в ней
Ответ написан
BasmanovDaniil
@BasmanovDaniil
Геймдизайнер-телепат
Второй андроид уже много лет как не поддерживается, четвёртому тоже уже седьмой год пошёл, но он ещё не так давно работал. В настройках плеера есть пункт "Minimum API Level", возьмите версию юнити постарше и поменяйте настройку.
download?id=FZQX0Mf4wkekv2j5fCsJRbRnizuU
Ответ написан
Комментировать
Пригласить эксперта
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы