@Kostya12

Как реализовать цикл в Excel?

Помогите создать макрос в Excel чтобы каждая ячейка, что меньше 2 умножалась на соседнюю и сумму записать в одну ячейку
  • Вопрос задан
  • 3574 просмотра
Пригласить эксперта
Ответы на вопрос 1
@shushpanio
shushpanio
А формула не прокатит?

Для ячейки С2 пишем =ЕСЛИ(A2<2;A2*B2;A2)

На скрине результат работы.

59df1a0229fd2686020330.jpeg

Ну а потом делаете сумму по столбцу
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы