Buchachalo
@Buchachalo

Mikrotik SXT. При создании bridge пропадает доступ к девайсу. В чем причина?

Схема сети?
ISP <---> Router (Mikrotik RB1100AHx2) <---> swich (неуправляемый) <---> Точка доступа (Mikrotik SXT) <---> Клиент

Mikrotik SXT хочу настроить в режим AP Bridge.
1) Создаю новый бридж - done!
2) Добавляю сначала wlan1 интерфейс -done!
3) Назначаю на bridge ip-адрес - done!
4) Добавляю в бридж eth1 интерфейс - fail...
Девайс полностью отваливается. По ip не найти, по mac не найти, помогает только сброс на заводские настройки.

НО! При отключении головного маршрутизатора от сети (Mikrotik RB1100AHx2), антенна оживает и в Neighbors её видно.
Бабушка Ванга подсказывает что проблема как раз в головном маршрутизаторе. Но что конкретно мне не понятно.

Правила mangle
chain=input action=mark-connection new-connection-mark=ISP1-con passthrough=yes in-interface=ether11 log=no log-prefix=""

2 chain=output action=mark-routing new-routing-mark=ISP1-rt passthrough=no connection-mark=ISP1-con log=no log-prefix=""

3 chain=input action=mark-connection new-connection-mark=ISP3-con passthrough=yes in-interface=ether13 log=no log-prefix=""

4 chain=output action=mark-routing new-routing-mark=ISP3-rt passthrough=no connection-mark=ISP3-con log=no log-prefix=""

5 chain=forward action=mark-connection new-connection-mark=ISP1-con-f passthrough=no in-interface=ether11 log=no log-prefix=""

6 chain=prerouting action=mark-routing new-routing-mark=ISP1-rt passthrough=yes connection-mark=ISP1-con-f in-interface-list=!myISP log=no log-prefix=""

7 chain=forward action=mark-connection new-connection-mark=ISP3-con-f passthrough=no in-interface=ether13 log=no
log-prefix=""

8 chain=prerouting action=mark-routing new-routing-mark=ISP3-rt passthrough=yes connection-mark=ISP3-con-f in-
interface-list=!myISP log=no log-prefix=""

В маркировке я не вижу ошибки, хотя могу и заблуждаться. Но что конкретно рубит видимость антенны понять не могу.
  • Вопрос задан
  • 4066 просмотров
Пригласить эксперта
Ответы на вопрос 2
@I_Rusakov
Создавая брижд добавляйте сначала интерфейс eth1, а потом wlan.
Когда вы добавляете сначала wlan, вы на бридж вешаете MAC wlan интерфейса, поэтому доступ теряется.
PS. Не помню в какой версии, при создании бриджа, появилось поле Admin MAC address. Туда вбиваешь МАС интерфейса которым подключен в данный момент и связь не потеряется.
Ответ написан
Комментировать
Harvester_pi
@Harvester_pi
How_is_that
Hap-mini
RouterOS 6.45.6
Не знаю актуален для кого вопрос или нет, но я долго мучился с такой же проблемой, при создании Bridge из винбокса выкидывало и роутер просто исчезал. Перерыл кучу инфы и ничего не нашел (возможно плохо смотрел ) и в очередной раз сброса настроек кнопкой reset и выдёргивания проводов пришёл к выводу что весь косяк заключался во воткнутом кабеле от провайдера! При первоначальной настройке были воткнуты 1 порт- кабель провайдера, 2 порт - кабель ПК (роутер отваливается при создании bridge). Ничего не воткнуто кроме 2 порт - кабель ПК (всё работает и настраивается, ничего не отваливается).
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы