Linux Ubuntu 16.04. Vagrant (1.8.0) при старте
$ sudo vagrant plugin list
vagrant-share (1.1.6, system)
$ sudo vagrant up --provider libvirt
The provider 'libvirt' could not be found, but was requested to
back the machine 'default'. Please use a provider that exists.
$ sudo vagrant plugin install libvirt
The plugin(s) can't be installed due to the version conflicts below.
This means that the plugins depend on a library version that conflicts
with other plugins or Vagrant itself, creating an impossible situation
where Vagrant wouldn't be able to load the plugins.
You can fix the issue by either removing a conflicting plugin or
by contacting a plugin author to see if they can address the conflict.
Vagrant could not find compatible versions for gem "nokogiri":
vagrant (= 1.8.0) ruby depends on
nokogiri (= 184.108.40.206) ruby
libvirt (>= 0) ruby depends on
nokogiri (~> 1.4.3) ruby
nokogiri (>= 0) ruby