@CTOPMbI4

В чем подвох Acl Cisco не срабатывает?

Не срабатывают правила на реальной железки. То есть трафик проходит, по счетчику не видно что ACL срабатывает. Причем в эмуляторе PT. все работает без проблем.
Вопрос что может влиять на то что правила не срабатывают? или может я чего то не понимаю.
Железка Catalyst 3750X
Основное что включено в Конфиге. Если нужно что то еще подробнее в конфиге скину.

ip routing
interface Vlan1
description NET1
ip address 192.168.1.4 255.255.255.240
ip access-group NET1_in in
interface Vlan2
description NET2
ip address 192.168.1.18 255.255.255.240
ip access-group NET2_in in

ip access-list extended NET1_in
permit ip 192.168.1.0 0.0.0.15 192.168.1.0 0.0.0.15
permit ip 192.168.1.0 0.0.0.15 192.168.1.16 0.0.0.15
ip access-list extended NET2_in
permit ip 192.168.1.16 0.0.0.15 192.168.1.16 0.0.0.15
permit ip 192.168.1.16 0.0.0.15 192.168.1.0 0.0.0.15

При пинге от 192.168.1.17 до 192.168.1.1 icmp проходят но по счетчику не видно что оно срабатывает. так же и от 192.168.1.1 до 192.168.1.17
52952b10eec742e180a9b5999c5eb1eb.png
  • Вопрос задан
  • 227 просмотров
Пригласить эксперта
Ответы на вопрос 1
@CTOPMbI4 Автор вопроса
vlan на интерфейсы
interface GigabitEthernet1/0/2
description Link-To-NET1
switchport access vlan 1
switchport mode access
interface GigabitEthernet1/0/3
description Link-To-NET2
switchport access vlan 2
Ответ написан
Комментировать
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы