@loxev

Работает ли React в IE8?

Я вижу официальную статью в которой говорится о прекращении поддержки IE8.
Ок, прекращают поддержку, а что дальше? Работает ли последняя версия библиотеки в старом браузере?
Собираюсь делать проект и не знаю, стоит ли изучать React учитывая то, что мне возиться еще с IE 8
  • Вопрос задан
  • 387 просмотров
Пригласить эксперта
Ответы на вопрос 2
RubaXa
@RubaXa
В статье четко написано, начиная с v15 они не поддерживают IE8, если поддержка нужна, используйте v0.14.*
Ответ написан
maxfarseer
@maxfarseer
https://maxpfrontend.ru, обучаю реакту и компании
Тем не менее баги почему-то фиксят (последний пункт в этом блоке), так что видимо как никак работает.
Ответ написан
Комментировать
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы