saytik
@saytik
Веб-разработчик

Поможете решить пару проблем с роутером Mikrotik?

Купил на днях Mikrotik hAP AC. К нему подключены по 5ггц - iPhone SE, Macbook Pro 2015 и iPad mini 2 по 2.4ггц. По гигабитному проводу подключен NAS.

Проблемы:
1) iPad включаешь экран и к сети секунд 30 подключается. на прошлом роутере zyxel - было мгновенно.
2) Скорость копирования с NAS на макбук не превышает 400Мбит или 50Мбайт\сек. Дисковая система там и тут очень быстрая. Дело в сети. ipref выдает 400Мбит между компами, хотя соединение минимум 800Мбит, и пробовал на 1300мбит. Возможно дело в LAN между NAS и роутером. Но карта гигабитная, кабель cat.5e и точно качественный. Сразу оговорюсь, на микротике включен 80Мгц, 3х3 MIMO и поддерживается макбуком.

Конфиг:
/export compact
# jul/18/2016 10:55:23 by RouterOS 6.35.4
# software id = ******
#
/interface bridge
add admin-mac=******* auto-mac=no comment=defconf name=bridge
/interface ethernet
set [ find default-name=ether2 ] name=ether2-master
set [ find default-name=ether3 ] master-port=ether2-master
set [ find default-name=ether4 ] master-port=ether2-master
set [ find default-name=ether5 ] master-port=ether2-master
set [ find default-name=ether1 ] comment=WAN name=wan
/interface pppoe-client
add add-default-route=yes disabled=no interface=wan keepalive-timeout=disabled name=Smile password=****** user=*****
/interface wireless
set [ find default-name=wlan2 ] band=5ghz-a/n/ac channel-width=20/40/80mhz-Ceee comment="WiFi 5Ghz" country=russia disabled=no \
    distance=indoors frequency=5260 mode=ap-bridge preamble-mode=long ssid=FAST-WIFI tx-power=20 tx-power-mode=all-rates-fixed \
    wireless-protocol=802.11 wmm-support=enabled
/interface wireless manual-tx-power-table
set wlan2 comment="WiFi 5Ghz"
/ip neighbor discovery
set wan comment=WAN discover=no
set wlan2 comment="WiFi 5Ghz"
set bridge comment=defconf
/interface wireless nstreme
set wlan2 comment="WiFi 5Ghz" enable-polling=no
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa-psk,wpa2-psk mode=dynamic-keys wpa-pre-shared-key=****** \
    wpa2-pre-shared-key=******
add authentication-types=wpa2-psk mode=dynamic-keys name=2Ghz wpa-pre-shared-key=****** wpa2-pre-shared-key=*****
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-onlyn comment="WiFi 2.4Ghz" country=russia disabled=no distance=indoors frequency=2437 \
    frequency-mode=regulatory-domain mode=ap-bridge security-profile=2Ghz ssid="HOME-WIFI" wireless-protocol=\
    802.11 wmm-support=enabled
/interface wireless manual-tx-power-table
set wlan1 comment="WiFi 2.4Ghz"
/ip neighbor discovery
set wlan1 comment="WiFi 2.4Ghz"
/interface wireless nstreme
set wlan1 comment="WiFi 2.4Ghz" enable-polling=no
/ip hotspot profile
set [ find default=yes ] html-directory=flash/hotspot
/ip pool
add name=dhcp ranges=192.168.1.2-192.168.1.254
/ip dhcp-server
add address-pool=dhcp disabled=no interface=bridge lease-time=23h59m name=defconf
/interface bridge port
add bridge=bridge comment=defconf interface=ether2-master
add bridge=bridge comment=defconf interface=sfp1
add bridge=bridge comment=defconf interface=wlan1
add bridge=bridge comment=defconf interface=wlan2
/ip address
add address=192.168.1.1/24 comment=defconf interface=ether2-master network=192.168.1.0
/ip arp
add address=192.168.1.9 interface=bridge mac-address=14:DA:E9:E2:63:6F
add address=192.168.1.10 interface=bridge mac-address=00:11:32:71:F1:36
/ip dhcp-client
add comment=defconf dhcp-options=hostname,clientid interface=wan
/ip dhcp-server lease
add address=192.168.1.10 client-id=1:0:11:32:71:f1:36 mac-address=00:11:32:71:F1:36 server=defconf
add address=192.168.1.9 client-id=1:14:da:e9:e2:63:6f mac-address=14:DA:E9:E2:63:6F server=defconf
add address=192.168.1.253 client-id=1:ac:bc:32:8e:fb:7 mac-address=AC:BC:32:8E:FB:07 server=defconf
add address=192.168.1.6 client-id=1:1c:91:48:b4:74:9d mac-address=1C:91:48:B4:74:9D server=defconf
/ip dhcp-server network
add address=192.168.1.0/24 comment=defconf dns-server=8.8.8.8 gateway=192.168.1.1 netmask=24
/ip dns
set allow-remote-requests=yes servers=8.8.8.8
/ip dns static
add address=192.168.1.1 name=Router
/ip firewall filter
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" connection-state=established,related
add chain=forward comment="defconf: accept established,related" connection-state=established,related
add action=drop chain=forward comment="defconf: drop invalid" connection-state=invalid
add action=drop chain=forward comment="defconf:  drop all from WAN not DSTNATed" connection-nat-state=!dstnat connection-state=\
    new in-interface=wan
add chain=input protocol=icmp
add chain=input connection-state=established
add chain=input connection-state=related
add action=drop chain=input in-interface=Smile
add chain=input protocol=icmp
add chain=input connection-state=established
add chain=input connection-state=related
add action=drop chain=input in-interface=Smile
add chain=input protocol=icmp
add chain=input connection-state=established
add chain=input connection-state=related
add action=drop chain=input in-interface=Smile
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" out-interface=Smile
add action=netmap chain=dstnat comment="Transmission gui" dst-port=9091 in-interface=Smile protocol=tcp to-addresses=\
    192.168.1.10 to-ports=9091
add action=dst-nat chain=dstnat comment=Torrent dst-port=65502 in-interface=Smile protocol=tcp to-addresses=192.168.1.10 \
    to-ports=65502
/ip service
set telnet address=192.168.1.0/24
set ftp disabled=yes
set www address=192.168.1.0/24
set ssh address=192.168.1.0/24
set api disabled=yes
set winbox address=192.168.1.0/24
set api-ssl disabled=yes
/ip upnp
set enabled=yes
/ip upnp interfaces
add interface=bridge type=internal
add interface=Smile type=external
/system clock
set time-zone-autodetect=no time-zone-name=Europe/Moscow
/system leds
set 1 interface=wlan2
/system routerboard settings
set cpu-frequency=720MHz protected-routerboot=disabled silent-boot=yes
/system watchdog
set watch-address=8.8.8.8
/tool bandwidth-server
set allocate-udp-ports-from=1000 authenticate=no max-sessions=10
/tool graphing interface
add
/tool mac-server
set [ find default=yes ] disabled=yes
add interface=ether2-master
add interface=sfp1
add interface=wlan2
add interface=wlan1
/tool mac-server mac-winbox
set [ find default=yes ] disabled=yes
add interface=ether2-master
add interface=sfp1
add interface=wlan2
add interface=wlan1
  • Вопрос задан
  • 1767 просмотров
Пригласить эксперта
Ответы на вопрос 3
@Igorjan
соединение минимум 800Мбит, и пробовал на 1300мбит

ну 1300, ЕМНИП, это на 2+5ГГц
ipref выдает 400Мбит между компами, хотя соединение минимум 800Мбит

добро пожаловать в мир боли. не стоило многого ждать от вай-фая
Ответ написан
vasilevkirill
@vasilevkirill
Сертифицированный тренер MikroTik TR0417
покажите таблицу регистрации в момент теста
/interface wireless registration-table print
Ответ написан
ifaustrue
@ifaustrue
Пишу интересное в теллеграмм канале @cooladmin
Максимальная скорость гигабитного соединения по медному проводу в одну сторону составляет 597 мегабит (при включении Jumboframe + обрезке части заголовков и укорачивании преамбулы вдвое). Ждать от него чего-то большего нельзя. Это заложено стандартом передачи.
Оптика способна утилизировать физическую среду иначе и в\на оптическом гигабите вы получили бы почти 1Гб/с в одну сторону (или в каждую в зависимости от типа коннекта), но не в случае с медью. Так что в вашем случае 400 мегабит до NAS - это предел и, вместе с тем, отличный показатель.

Замечания по конфигу:
/interface wireless
set [ find default-name=wlan2 ]
preamble-mode=both
/interface wireless nstreme
set wlan2 comment="WiFi 5Ghz" enable-polling=yes
set wlan1 comment="WiFi 2.4Ghz" enable-polling=yes

Перезагрузка девайса потому, что провайдер не оплачен - это лишнее:
/system watchdog
set watch-address=8.8.8.8

По скорости работы беспроводной сети - пробуйте играть с расположением девайса (внутри не самые мощные антенны) и каналами.
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы