chumayu
@chumayu
Если в башне по*бень. То что еб*нь, что не еб*нь.

Как посчитать трафик от IP A до IP B и обратно в Mikrotik?

Добрый день,

локальный комп 10.10.10.10 через микротик (тут он натируется/маскаридится и внешний мир) ходит на сайт 11.11.11.11.

Как проще всего посчитать трафик между ними? (Download и Upload)
  • Вопрос задан
  • 432 просмотра
Решения вопроса 1
@moneron89
Сертифицированный тренер Mikrotik
/ip firewall filter
add chain=forward src-address=10.10.10.10 dst-address=11.11.11.11 action=passthrough comment="upload to 11.11.11.11"
add chain=forward src-address=11.11.11.11 dst-address=10.10.10.10 action=passthrough comment="download from 11.11.11.11"

action=passthrough ничего не будет делать с пакетом. Просто его посчитает. Увидите и кол-во пакетов, и кол-во трафика.
Поднимите правила повыше и смотрите трафик на здоровье.
Ответ написан
Пригласить эксперта
Ответы на вопрос 2
plin2s
@plin2s
IT, инженер
Читайте на тему netflow. Микротик экспортирует статистику, а там с ней уже можно делать что угодно.
Ответ написан
Diman89
@Diman89
наверное, можно маркировать трафик до нужного ip и помножить кол-во пакетов на их размер по счетчику тика за нужный интервал времени
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы